
<!DOCTYPE html>
<html>
	<head>
		<title>ASTM C1534 - 20a Standard Specification for  Flexible Polymeric Foam Sheet Insulation Used as a Thermal  and Sound Absorbing Liner for Duct Systems </title>
		<meta name="robots" content="nofollow">
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta charset="utf-8">
		<meta name="description" content="C1534-20a Standard Specification for Flexible Polymeric Foam Sheet Insulation Used as a Thermal and Sound Absorbing Liner for Duct Systems ">
		<meta name="gs-designation" content="C1534">
		<meta name="gs-title" content="Standard Specification for Flexible Polymeric Foam Sheet Insulation Used as a Thermal and Sound Absorbing Liner for Duct Systems">
		<meta name="title" content="Standard Specification for Flexible Polymeric Foam Sheet Insulation Used as a Thermal and Sound Absorbing Liner for Duct Systems">
		<meta name="gs-year" content="20a">
		<meta name="gs-ref" content="C1304 C1338 C1763 E84 C1104 C1104M C390 C177 C168 C665 C1045 C1114 C1071 C634 C518 G21 E2231 E176 E795 C411 C447 C423 ">
		<meta name="gs-item" content="PDF-C1534">
		<meta name="gs-sig_use" content="">
		<meta name="gs-scope" content="  1.1&#x00a0;This specification covers the composition, dimensions, and physical properties of flexible unfaced fo">
		<meta name="gs-collection" content="">
		<meta name="gs-sponsoring" content="C16.22">
		<meta name="gs-homebook" content="0406 CS04">
		<meta name="mc-abstract" content="This specification covers the composition, dimensions, and physical properties of flexible unfaced foam sheet, used to insulate interior surfaces of HVAC ducts, plenums and equipment used for the distribution of conditioned air. The flexible polymeric insu">
		<meta name="mc-maincat" content="standard">
		<meta name="mc-maincat" content="sedl">
		<meta name="mc-section" content="04">
		<meta name="mc-code" content="M11">
		<meta name="mc-maincomm" content="C16">
		<meta name="mc-commit" content="C16.22">
		<meta name="mc-date" content="2020">
		
		<meta name="mc-addtocart" content="PDF-C1534">
		<meta name="mc-login" content="true">
		<meta name="mc-suburl" content="/SUBSCRIPTION/filtrexx40.cgi?+/usr6/htdocs/newpilot.com/SUBSCRIPTION/REDLINE_PAGES/C1534.htm">
		<meta name="mc-rss" content="true">
		<meta name="mc-doctype" content="Active Standard">
		<meta name="mc-dltype" content="allstd">
		<meta name="mc-dltype" content="active">
		<meta name="mc-dltype" content="basecompass">
		<meta name="mc-relatedurl" content="C1534_related.htm">
		<meta name="mc-keywords" content="">
		<meta name="mc-hasredline" content="true">
		<meta name="mc-icsdata" content="91.100.60 (Thermal and sound insulating materials)">
		<meta name="mc-unspscdata" content="">

		
		<meta name="mc-collections" content="">

		<meta name="mc-keywordsen" content="">
		<meta name="mc-keywordspt" content="">
		<meta name="mc-keywordssp" content="">
		<meta name="mc-keywordsru" content="">
		<meta name="mc-keywordsfr" content="">
		<meta name="mc-keywordsfrca" content="">
		<meta name="mc-keywordsch" content="">
		<meta name="mc-keywordsar" content="">
		<meta name="mc-keywordstr" content="">
		<meta name="mc-keywordsko" content="">
		<meta name="mc-keywordsde" content="">
		<meta name="mc-keywordsja" content="">
		<meta name="mc-keywordsit" content="">
		<meta name="mc-toplevel" content="products-and-services">
		<meta name="mc-sublevel" content="standards-and-publications">
		<meta name="mc-sublevel" content="sedl-digital-library" />
		<meta name="mc-tertiary" content="standards-products">

		<meta name="mc-doi" content="C1534-20A">
		<meta name="mc-pages" content="4" />
		<meta name="mc-langs" content="" />
		<meta name="mc-video" content="N" />
		
		<meta name="mc-transclusion" content="N" />
		<meta name="mc-docversion" content="online" />
		<meta name="mc-docversion" content="pdf" />
		
		<meta name="mc-approval" content="20200515" />
		
		<meta name="mc-fulltitle" content="ASTM C1534-20a Standard Specification for Flexible Polymeric Foam Sheet Insulation Used as a Thermal and Sound Absorbing Liner for Duct Systems" />
		<meta name="mc-allbos" content="true" />
		<meta name="mc-dessort" content="4331353334" />
		<meta name="mc-classifica" content="Specification" />
		<meta name="keywords" content="">
		<meta name="mc-cpcol" content="100SVC-PLUS,10KSVC-PLUS,150SVC-PLUS,200SVC-PLUS,25SVC-PLUS,3KSVC-BASIC,3KSVC-PLUS,50SVC-PLUS,5KSVC-BASIC,5KSVC-PLUS,5SVC-BASIC,ACIVLCMP,ACIVLCMP-PLUS,BCON-BASIC,BCON-PLUS,BCONBASE,BCONPLUS,C1534,C1534-PLUS,C16STDCOLLECT,C16STDCOLLECT-PLUS,COMPLETE-STDDL,COMPLETE-STDDL-PLUS,CON-BASIC,CON-PLUS,CONBASE,CONPLUS,VL0406,VL04CS,VLCOMPLETE-BASIC,VX0406,VX04CS,VXCOMPLETE-PLUS">

		<meta name="mc-haswk" content="N">

		<link rel="stylesheet" type="text/css" href="/css/bootstrap.min.css" />
		<link rel="stylesheet" type="text/css" href="/css/bsr.min.css" />
		
		<link rel="stylesheet" type="text/css" href="/css/site.css?v8a" />
		<link rel="stylesheet" type="text/css" href="/css/responsive.min.css?v3" />
		<!--[if IE 9]>
			<style type="text/css">
				#header .search-holder .selectthis { top:0px; }
				.search-holder .query { top:-15px !important; }
				.search-holder .primary-button { top:-14px !important; }
				#homepage-video .homepage-search input[type='text'], #homepage-video #homepage-search input[type='text']:focus { top:-26px !important; }
				#homepage-video .homepage-search .primary-button { top:-12px !important; }
				.astm-movie .org-video { background:url('/images/video-placeholder.jpg') no-repeat; }
			</style>
		<![endif]-->
		<!--[if lte IE 8]>
		<link rel="stylesheet" type="text/css" href="/css/fonts.css" />
		<link rel="stylesheet" type="text/css" href="/css/ie8-fast.css" />
		<![endif]-->
		<link rel="shortcut icon" href="/favicon.ico?v1" />
		<style type="text/css">
			.banner-text p { float:left padding-bottom: 10px; margin-bottom:10px; position: relative; top: 50%; transform: translateY(-50%); }
			.banner-text { float: left; height: 100%; width: auto; margin-left:15px !important; font-size:.9em; }
			#redirector { background: #285482 none repeat scroll 0 0; height: 55px; padding-left: 5px;  padding:3px 5px 5px 5px; width: 98%; display:none; }
			#redirector div p { color:#fff; }
			.imgWrap { position: relative; top: 50%; transform: translateY(-50%); margin-left:8px; }
			.imgWrap img { height:25px !important; }
			#redir-btn { position:relative; top:5px; }
			.loaded { display: none; }
			.imgWrap-safari { position: relative; top: 25%; transform: translateY(-25%); }
			.imgWrap-safari img { height:32px !important; }
			.banner-text-safari { float: left; height: 100%; width: auto; margin-left:15px !important; font-size:.9em; }
			.banner-text-safari p { float:left padding-bottom: 10px; margin-bottom:10px; position: relative; top: 37%; transform: translateY(-50%); }
		</style>
		<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/ie.css" />
		<![endif]-->
		<!--[if lte IE 7]>
		<link rel="stylesheet" type="text/css" href="/css/ie-7.css" />
		<![endif]-->
		<script type="text/javascript" src="/js/addtl.js"></script>
		<script type="text/javascript" src="/js/complete-fst.js?v12vCLOUD"></script>
		<script type="text/javascript" src="/js/responsive.min.js?v2"></script>
		<!--[if lt IE 9]>
		<script src="/js/html5shiv.min.js"></script>
		<script src="/js/respond.min.js"></script>
		<![endif]-->
		<script type="text/javascript">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</script>
		<!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MDSNGDN');</script><!-- End Google Tag Manager -->
	
		<link rel="alternate" type="application/rss+xml" title="All New Standards" href="http://www.astm.org/RSS/NS.rss" />
		<link rel="alternate" type="application/rss+xml" title="All New Work Items" href="http://www.astm.org/RSS/NWI.rss" />
		<link rel="alternate" type="application/rss+xml" title="All New Publications" href="http://www.astm.org/RSS/NP.rss" />
		<link rel="alternate" type="application/rss+xml" title="All New Journal Papers" href="http://www.astm.org/RSS/NJ.rss" />
	</head>
	<body nav-data="" onload="ScopeCheck();getKeywords();compassRedirect();"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDSNGDN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) -->
		<div class="container main-body">
			<div class="row">
				<div class="span12">
					<div class="row" id="header">
						<div class="span2">
							<div id="logo"><img id="_logo4" itemprop="logo" src="/images/astm-internal.png" /></div>
						</div>
						<div class="span10">
							<div class="row hxp" id="topnav"></div>
							<div class="row">
								<div class="span10">
									<ul id="navbar" class="clearfix navigation" rel="start"></ul>
								</div>
							</div>
						</div>
					</div><!--end header-->
					<div class="row">
						<div class="span2"></div>
						<div class="span10 main">
							<p class="bread-crumb">Products and Services / Standards & Publications / Standards Products</p>
						</div>
					</div>
					<div class="row">
						<div class="span2">
							<ul id="sidenav"></ul>
						</div>
						<div class="span8 main" itemscope itemtype="http://schema.org/Product">
							<div class="redi-area row"></div>
							<div class="clearfix"></div><br />
							<h5 id="desig_seo" itemprop="name">ASTM C1534 - 20a</h5>
							<h3 itemprop="description">Standard Specification for  Flexible Polymeric Foam Sheet Insulation Used as a Thermal  and Sound Absorbing Liner for Duct Systems</h3>
							
							<div class="row">
								<div class="docsum-extras">
									<!--C16.22-->
										<p><span class="red">Active Standard ASTM C1534</span> | Developed by Subcommittee: <a href="/COMMIT/SUBCOMMIT/C1622.htm">C16.22</a></p>
									
									<!--04.06-->
										<p><b>Book of Standards Volume:</b> <a href="/BOOKSTORE/BOS/0406.htm">04.06</a></p>
									
								</div>
							</div>
							<hr />
							<div id="refRadDisplay"></div>
							
							<table id="refrad-table" class="bottomBorders">
								<tr>
									<td class="iconcol">&nbsp</td>
									<td class="al formatcol"><b>Format</b></td>
									<td class="al pagescol"><b>Pages</b></td>
									<td class="al pricecol"><b>Price</b></td>
									<td class="cartcol">&nbsp</td>
								</tr>
								<tr>
									<td class="al"><img src="/images/icons/icon_PDF.png"></td>
									<td class="al">PDF</td>
									<td class="al" id="pages_1">4</td>
									<td class="al">$44.00</td>
									<td class="ar"><a href="javascript:AddToCart('PDF-C1534');ga('send', 'event', 'Product Add to Cart Buttons', 'click', 'PDF');" class="primary-button docsum-button"><img src="/images/cart-icon-alt.png" />&nbsp ADD TO CART</a></td>
									
								</tr>
								
								<!--Y-->
								<tr class="row2">
									<td class="al"><img src="/images/icons/icon_paper.png"></td>
									<td class="al">Hardcopy (<a href="/shipping.html"><u>shipping and handling</u></a>)</td>
									<td class="al" id="pages_1">4</td>
									<td class="al">$44.00</td>
									<td class="ar"><a href="javascript:AddToCart('C1534');ga('send', 'event', 'Product Add to Cart Buttons', 'click', 'PDF');" class="primary-button docsum-button"><img src="/images/cart-icon-alt.png" />&nbsp ADD TO CART</a></td>
									
								</tr>
								
								
								<!--52.00-->
								<tr>
									<td class="al"><img src="/images/icons/icon_PDF.png"></td>
									<td class="al">Standard + Redline PDF Bundle <a href="javascript:whatIs('REDLINE','C1534');"><img src="/images/info-icon.png"></img></a></td>
									<td class="al" id="pages_1">8</td>
									<td class="al">$52.00</td>
									<td class="ar"><a href="javascript:AddToCart('PDF-C1534-RED');ga('send', 'event', 'Product Add to Cart Buttons', 'click', 'Redline');" class="primary-button docsum-button"><img src="/images/cart-icon-alt.png" />&nbsp ADD TO CART</a></td>
								</tr>
								
								
								
							</table>
							<p id="adj-table-hdr"></p>
							<table id="adj-table" class="bottomBorders multirow"></table>
							<div id="adj-table-ftr"></div>
								
							
							<div class="row ml clearfix hidden-phone hidden-tablet ">
								<div class="copyright">
									<p><b>Reprints and Permissions</b></p>
									<p>
										Permissions to reprint documents can be acquired through<br />Copyright Clearance Center &nbsp;
										<a href="javascript:whatIs('COPYRIGHT','C1534');"><img src="/images/info-icon.png" /></a>
										<a href="javascript:navCCC('standards','','','Standard+Specification+for++Flexible+Polymeric+Foam+Sheet+Insulation+Used+as+a+Thermal++and+Sound+Absorbing+Liner+for+Duct+Systems','','C1534','','C1534-20A','May+2020');" class="primary-button fr" style="top:-33px;">Visit Copyright Clearance Center&nbsp;&nbsp;<img src="/images/icons/black-outbound.png" /></a>
									</p>
								</div>
							</div>
							<div class="row ml clearfix hidden-phone hidden-desktop">
								<div class="copyright">
									<p><b>Reprints and Permissions</b></p>
									<p>
										Permissions to reprint documents can be acquired through<br />Copyright Clearance Center &nbsp;
										<a href="javascript:whatIs('COPYRIGHT','C1534');"><img src="/images/info-icon.png" /></a><br /><br />
										<a href="javascript:navCCC('standards','','','Standard+Specification+for++Flexible+Polymeric+Foam+Sheet+Insulation+Used+as+a+Thermal++and+Sound+Absorbing+Liner+for+Duct+Systems','','C1534','','C1534-20A','May+2020');" class="primary-button fl" style="top:-33px;">Visit Copyright Clearance Center&nbsp;&nbsp;<img src="/images/icons/black-outbound.png" /></a>
									</p>
								</div>
							</div>
							<div class="row ml clearfix hidden-tablet hidden-desktop">
								<div class="copyright">
									<p><b>Reprints and Permissions</b></p>
									<p>
										Permissions to reprint documents can be acquired through<br />Copyright Clearance Center &nbsp;
										<a href="javascript:whatIs('COPYRIGHT','C1534');"><img src="/images/info-icon.png" /></a><br /><br />
										<a href="javascript:navCCC('standards','','','Standard+Specification+for++Flexible+Polymeric+Foam+Sheet+Insulation+Used+as+a+Thermal++and+Sound+Absorbing+Liner+for+Duct+Systems','','C1534','','C1534-20A','May+2020');" class="primary-button fl" style="top:-33px;">Visit Copyright Clearance Center&nbsp;&nbsp;<img src="/images/icons/black-outbound.png" /></a>
									</p>
								</div>
							</div>
							
							
							<hr />
							<div class="row">
								<div class="docsum-extras">
									
										<p><a href="javascript:showMore('C1534', 'historicals');">Historical Version(s)</a> <span class="regtxt"> - view previous versions of standard</span></p>
									
									
									
									<p><a href="javascript:onClick=OpenLicense('LICENSE_ASTM.htm');">ASTM License Agreement</a></p>
									<p><a href="/shipping.html" class="blackLinks" target="_blank">Shipping & Handling</a></p>
									
									
									<p>
										<!--C16.22-->
											<a class="secondary-button" href="/COMMIT/SUBCOMMIT/C1622.htm">More C16.22 Standards</a>
											<a class="secondary-button" href="/COMMIT/COMMITTEE/C16_pubs.htm">Related Products</a>
										
										<a class="secondary-button" href="/DATABASE.CART/STD_REFERENCE/C1534.htm">Standard References</a>
								<div class="row">
						
										<!--<a class="secondary-button" href="/COPYRIGHT/">Copyright/Permissions</a>-->
										
									</p>
								</div>
							</div>
							</div>
							<hr />
							<MCX_SNIPPET_START>
							<!--<p>This specification covers the composition, dimensions, and physical properties of flexible unfaced foam sheet, used to insulate interior surfaces of HVAC ducts, plenums and equipment used for the distribution of conditioned air. The flexible polymeric insulations of this specification are classified into Types I and II. Type I is a closed flexible foam. Type II is an open cell flexible foam. Following test methods shall be performed: apparent thermal conductivity; surface burning characteristics; hot service performance; water vapor sorption; water absorption; dimensional stability; odor emission; fungi resistance; erosion resistance; and sound absorption coefficient.</p> -->
								<p><b>Abstract</b></p>
								<p><p>This specification covers the composition, dimensions, and physical properties of flexible unfaced foam sheet, used to insulate interior surfaces of HVAC ducts, plenums and equipment used for the distribution of conditioned air. The flexible polymeric insulations of this specification are classified into Types I and II. Type I is a closed flexible foam. Type II is an open cell flexible foam. Following test methods shall be performed: apparent thermal conductivity; surface burning characteristics; hot service performance; water vapor sorption; water absorption; dimensional stability; odor emission; fungi resistance; erosion resistance; and sound absorption coefficient.</p> </p>
								<p class="regtxt"><i>This abstract is a brief summary of the referenced standard. It is informational only and not an official part of the standard; the full text of the standard itself must be referred to for its use and application.  ASTM does not give any warranty express or implied or make any representation that the contents of this abstract are accurate, complete or up to date. </i></p>
							<!--C1534-->
								
								<div id="scopediv">
								<p><b>1. Scope</b></p>
								<p id="checkScope"> <div class="SectionLevel2"> <p class="subsec1 cdone2"><span class="Head3 cdone">1.1</span>&#x00a0;This specification covers the composition, dimensions, and physical properties of flexible unfaced foam sheet, used to insulate interior surfaces of HVAC ducts, plenums and equipment used for the distribution of conditioned air with a temperature of up to 250&#x00b0;F (121&#x00b0;C).</p></div> <div class="SectionLevel2"> <p class="subsec1 cdone2"><span class="Head3 cdone">1.2</span>&#x00a0;HVAC ducts, plenums and equipment systems typically operate between a temperature range of 50&#x00b0;F to 150&#x00b0;F (10&#x00b0;C to 65&#x00b0;C) and are designed to meet building code requirements of maximum temperatures of 250&#x00b0;F (121&#x00b0;C).</p></div> <div class="SectionLevel2"> <p class="subsec1 cdone2"><span class="Head3 cdone">1.3</span>&#x00a0;The values stated in inch-pound units are to be regarded as standard. The values given in parentheses are mathematical conversions to SI units that are provided for information only and are not considered standard.</p></div> <div class="SectionLevel2"> <p class="caveat cdone2"><span class="Head3 cdone">1.4</span>&#x00a0;<i>This standard does not purport to address all of the safety concerns, if any, associated with its use. It is the responsibility of the user of this standard to establish appropriate safety, health, and environmental practices and determine the applicability of regulatory limitations prior to use.</i></p></div> <div class="SectionLevel2"> <p class="WTOcaveat cdone2"><span class="Head3 cdone">1.5</span>&#x00a0;<i>This international standard was developed in accordance with internationally recognized principles on standardization established in the Decision on Principles for the Development of International Standards, Guides and Recommendations issued by the World Trade Organization Technical Barriers to Trade (TBT) Committee.</i></p></div></p>
								</div>
								<p><a name='REFDOCS'></a><br /><b>2. Referenced Documents</b> <i>(purchase separately)</i> <a class='pop' onclick='void(0);'><span>The documents listed below are referenced within the subject standard but are not provided as part of the standard.</span></a></p>
<p><b>ASTM Standards</b></p>
<!--1--><p><a href="javascript:goRefDoc('C168')">C168</a> Terminology Relating to Thermal Insulation</p>
<!--1--><p><a href="javascript:goRefDoc('C177')">C177</a> Test Method for Steady-State Heat Flux Measurements and Thermal Transmission Properties by Means of the Guarded-Hot-Plate Apparatus</p>
<!--1--><p><a href="javascript:goRefDoc('C390')">C390</a> Practice for Sampling and Acceptance of Thermal Insulation Lots</p>
<!--1--><p><a href="javascript:goRefDoc('C411')">C411</a> Test Method for Hot-Surface Performance of High-Temperature Thermal Insulation</p>
<!--1--><p><a href="javascript:goRefDoc('C423')">C423</a> Test Method for Sound Absorption and Sound Absorption Coefficients by the Reverberation Room Method</p>
<!--1--><p><a href="javascript:goRefDoc('C447')">C447</a> Practice for Estimating the Maximum Use Temperature of Thermal Insulations</p>
<!--1--><p><a href="javascript:goRefDoc('C518')">C518</a> Test Method for Steady-State Thermal Transmission Properties by Means of the Heat Flow Meter Apparatus</p>
<!--1--><p><a href="javascript:goRefDoc('C634')">C634</a> Terminology Relating to Building and Environmental Acoustics</p>
<!--1--><p><a href="javascript:goRefDoc('C665')">C665</a> Specification for Mineral-Fiber Blanket Thermal Insulation for Light Frame Construction and Manufactured Housing</p>
<!--1--><p><a href="javascript:goRefDoc('C1045')">C1045</a> Practice for Calculating Thermal Transmission Properties Under Steady-State Conditions</p>
<!--1--><p><a href="javascript:goRefDoc('C1071')">C1071</a> Specification for Fibrous Glass Duct Lining Insulation (Thermal and Sound Absorbing Material)</p>
<!--1--><p><a href="javascript:goRefDoc('C1104C1104M')">C1104/C1104M</a> Test Method for Determining the Water Vapor Sorption of Unfaced Mineral Fiber Insulation</p>
<!--1--><p><a href="javascript:goRefDoc('C1114')">C1114</a> Test Method for Steady-State Thermal Transmission Properties by Means of the Thin-Heater Apparatus</p>
<!--1--><p><a href="javascript:goRefDoc('C1304')">C1304</a> Test Method for Assessing the Odor Emission of Thermal Insulation Materials</p>
<!--1--><p><a href="javascript:goRefDoc('C1338')">C1338</a> Test Method for Determining Fungi Resistance of Insulation Materials and Facings</p>
<!--1--><p><a href="javascript:goRefDoc('C1763')">C1763</a> Test Method for Water Absorption by Immersion of Thermal Insulation Materials</p>
<!--1--><p><a href="javascript:goRefDoc('E84')">E84</a> Test Method for Surface Burning Characteristics of Building Materials</p>
<!--1--><p><a href="javascript:goRefDoc('E176')">E176</a> Terminology of Fire Standards</p>
<!--1--><p><a href="javascript:goRefDoc('E795')">E795</a> Practices for Mounting Test Specimens During Sound Absorption Tests</p>
<!--1--><p><a href="javascript:goRefDoc('E2231')">E2231</a> Practice for Specimen Preparation and Mounting of Pipe and Duct Insulation Materials to Assess Surface Burning Characteristics</p>
<!--1--><p><a href="javascript:goRefDoc('G21')">G21</a> Practice for Determining Resistance of Synthetic Polymeric Materials to Fungi</p>
<p><b>Other Standards</b></p>

CAN/ULC-S102</a>  </p>

								<hr />
								<div id="keyworddiv"></div>
								<!--ICS Number Code 91.100.60 (Thermal and sound insulating materials)-->
								<p><b>ICS Code</b></p>
								<p>ICS Number Code 91.100.60 (Thermal and sound insulating materials)</p>
							
								
								<!--10.1520/C1534-20A-->
								<h5>Referencing This Standard</h5>
								<table>
							  	<tr><td style="padding-top:10px; border:none; " class="al" colspan=4>Link Here</td></tr>
							  	<tr><td class="al" style="padding-left:0; border:none;" colspan=4><input type="text" style="cursor:text; background-color:#ffffff;" readonly value="http://www.astm.org/cgi-bin/resolver.cgi?C1534-20a" onclick="this.select();" /></td></tr>
							  	<tr><td style="padding-top:10px; border:none;" class="al" colspan=4>Link to Active (This link will always route to the current Active version of the standard.)</td></tr>
							  	<tr><td class="al" style="padding-left:0; border:none;" colspan=4><input type="text" style="cursor:text;background-color:#ffffff;" readonly value="http://www.astm.org/cgi-bin/resolver.cgi?C1534" onclick="this.select();" /></td></tr>
								</table>
								<p><b>DOI:</b> 10.1520/C1534-20A</p>
							
							<!--2020-->
                                                        <p><b>Citation Format</b></p>
							<p>ASTM C1534-20a, Standard Specification for  Flexible Polymeric Foam Sheet Insulation Used as a Thermal  and Sound Absorbing Liner for Duct Systems, ASTM International, West Conshohocken, PA, 2020, <a href="/">www.astm.org</a></p>
							
							<a class="lr-button" href="#top">Back to Top</a>
						</div>
						<div class="span2" id="pagepromo"></div>
					</div><!--end body-->
					<div class="row" id="footer"></div>
				</div>
			</div>
		</div>
	<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-9550953-1', 'auto', {'allowLinker': true}, {'legacyCookieDomain': 'astm.org'});
ga('require', 'linker');
ga('require', 'linkid', 'linkid.js');
ga('require', 'displayfeatures');
ga('require', 'ec');
ga('linker:autoLink', ['www.astm.org', 'myastm.astm.org','portal.astm.org','enterprise.astm.org'], true);
ga('send', 'pageview');
</script><!-- Google Code for Remarketing Tag -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 975451819;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/975451819/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<script type="text/javascript">
/* <![CDATA[ */
var img = '<img src="//marketing.astm.org/acton/bn/9652/visitor.gif?ts=' + new Date().getTime() + '&ref='+escape(document.referrer) + '">';
$("body").append(img);
var aoAccountId = '9652';
var aoCookieMode = 'STANDARD';
var aoCookieDomain = 'astm.org';
var aoServerContext = '//marketing.astm.org/acton';
/* ]]> */
</script>
	<MCX_SNIPPET_END>
	<script type="text/javascript">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</script></body>
</html>
